Saltar al contenido

DiagBox - [V5.XX - 7.XX - 8.XX - 09.12]


Mensajes recomendados

Diagbox 5.XX

Para versiones antiguas de cable Lexia que no permiten versiones 6 o 7 de Diagbox.

Incluye versión 5.02 y updates para 5.20 y 5.29  e instrucciones. (Léeme.txt)

Descarga: http://www.mediafire.com/file/seszpg81r10s8um/Diagbox_%5B5.02-5.20-5.29%5D.zip/file

 

Diagbox 7.01/7.86

La versión 7 es la más compatible de Diagbox y la que menos problemas da.

Descarga: http://www.mediafire.com/file/w1bym7da6hnq5vl/PSA_DiagBox_7.zip

Información adicional: https://www.clubpsa.com/topic/196-instalación-de-diagbox-7/

 

Diagbox 8

IMPORTANTE: Requiere Diagbox 7.01

Descarga: https://mega.nz/folder/VJhFwBgK#tZ0TR2-qOPRSvgEf7ljSvA

Contraseña: Simple

Contenido de la carpeta :
Diagbox 8.01.ISO
Actualización 8.01-8.02
Actualización 8.03-8.10
Actualización 8.11-8.14
Actualización 8.15-8.17
Actualización 8.17-8.37
Actualización 8.35-8.38

AWRoot_v7_Conf + Ativation_v8
Kill_DiagBox_Tasks

Léeme.txt (Instrucciones de instalación)

 

Diagbox V09.12

Descarga: https://mega.nz/file/AUhnBBZA#clyFKAaB_iYC7EV5l80yqq0EF3G3chpeV7njmyuWqPQ

 

Información adicional:

 

Enlace al mensaje
Compartir en otros sitios
  • Administrador changed the title to DiagBox - [V5.XX - 7.XX - 8.XX -09.12]
  • Respuestas 8
  • Creado
  • Última respuesta

Usuarios que más participan

hace 1 hora, Mux dijo:

Yo ahora mismo tengo hasta la 7.66,mi picasso es de 2017 y algunos calculadores los diagnostica pero no los reconoce,no se si aventurarme a instalarla.

Buenos, ya sabes como son estas cosas. Puede funcionar o no. A cada uno le va de una manera y los resultados son imprevisibles. Así que lo hay que hacer, si te animas, es probar, con el gasto de tiempo y trabajo que conlleva. Pero al menos es entretenido je 😄

Yo no puedo decirte porque no he tenido ni tengo ninguna instalada.

Desde luego la versión 7.XX es la más compatible y la que está dando menos problemas.

Enlace al mensaje
Compartir en otros sitios
El 12/5/2020 a las 18:01, Administrador dijo:

Buenos, ya sabes como son estas cosas. Puede funcionar o no. A cada uno le va de una manera y los resultados son imprevisibles. Así que lo hay que hacer, si te animas, es probar, con el gasto de tiempo y trabajo que conlleva. Pero al menos es entretenido je 😄

Yo no puedo decirte porque no he tenido ni tengo ninguna instalada.

Desde luego la versión 7.XX es la más compatible y la que está dando menos problemas.

Pues la verdad no se si arriesgarme,pasé mucho hasta que lo instalé

Enlace al mensaje
Compartir en otros sitios
hace 13 minutos, Mux dijo:

Pues la verdad no se si arriesgarme,pasé mucho hasta que lo instalé

Pues tu lo has dicho: es un riesgo.

Si tienes tiempo y ganas adelante! a ver si hay suerte. Lo que si, buscaría antes mucha infromación y lo haría en un rodenador en el que no tenga la instalación del Diagbox 7 para no fastidiarla.

Enlace al mensaje
Compartir en otros sitios
  • Hace 5 meses...

Unirse a la conversación.

Puedes publicar ahora y registrarte después. Si tienes una cuenta, accede ahora y publica con tu cuenta.

Invitado
Responder en este tema...

×   Pegar como texto enriquecido.   Restaurar formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha insertado automáticamente.   No insertar y mostrar el enlace

×   Hemos restaurado tu contenido previo en el editor..   Limpiar editor.

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad